bernluk

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Help please with backgrounds and other things #265
    bernluk
    Participant

    Thanks wk!

    For 1, I’ve tried it with my laptop also. It works for the built-in camera, but not my USB webcams. They are quite old webcams (Logitech C310 and C920), so that could be the problem…I’ll see what other tests I can run and let you know my results.

    Noted re 2 and 3 (and yes, I am using single monitor mode at the moment).

    Thanks and I appreciate all the helpful pointers!

    in reply to: Help please with backgrounds and other things #262
    bernluk
    Participant

    Hi wk, thanks for the reply! Yes, I am using the latest v5.0.0. I’ve tried out the suggestions above and note:

    1. Live feed – I’ve selected the correct webcam but still am not getting any output (when I click Live and then the camera, it only shows a black screen). Not sure why this is the case…! (I’ve tested with a separate webcam and also get the same black screen.)

    I am wondering if there’s some leftover settings from a previous installation that might be causing some conflicts. To do a clean full remove/reinstall of ES, is there a registry entry that I might also need to delete?

    2. Transparent background – thanks. This is the method I’ve been using at the moment (but was just wondering if there was a way to do it without chroma key – as I get a bit of bleeding at the edges with chroma key).

    3. Keyboard shortcut – this works when my active window is the ES control window. However, if I’ve clicked over to the live monitor, the keyboard shortcuts still work, but will only change the live monitor (and the confidence monitor doesn’t sync anymore).

Viewing 2 posts - 1 through 2 (of 2 total)