
Getting Started  

EasiSlides is an easy to use Song Projection & Production Software. This Getting Started Guide 
summarises the basic basic functionalities of EasiSlides:  

? Use Song Numbering  
? Add a song to EasiSlides  
? Build a Worship List  
? The EasiSlides Show  

Use Song Numbering 

You can, if you wish, assign your own Song Numbers to any of the songs in the EasiSlides database. 

If you have assigned song numbers to the songs, you can get EasiSlides to list songs by the 
assigned Song Numbers instead of listing them alphabetically. To list by song numbers, at the 
EasiSlides Main Window, select  Edit->Use Song Numbering. A tick will appear against the option. 
The result will be the following:- 

1. Songs in the Songs Folders will be listed by Song Numbers, with the assigned Song Number 
displayed against each song.  

2. The PraiseBook Generator will use the assigned Song Numbers instead of generating its own.  
3. The HTML generator will use the assigned Song Numbers instead of the auto-generated ones. 

To stop using the Song Numbering facility, at the EasiSlides Main Window select  Edit->Use Song 
Numbering  again to untick  the option. 

Note 1:  To assign a song number to a song, use the Edit Song function.  

Note 2: Assigning Song Numbers to songs is optional. EasiSlides will function as normally without 
the songs being numbered.  

Adding a Song to EasiSlides 

EasiSlides comes supplied with a database of songs. You can add your own songs to the database 
as and when required. To add a song to the EasiSlides Database, you need to use the Song Input 
Editor:  

? Add a Song to the Database  

Add a Song to the Database 

The Header Information: 

1. From the Main Screen, Select the Folder Tab , then click the Add  button:   
2. When the EasiSlides Editor appears, most of the fields will be blank. At this stage, you can 

changed the Font name and size for the Main Font and for the Notations Font. These settings 
are for the editor only and will not affect the way the song appears when it is used during 
worship. The settings will be retained for subsequent editing of other songs.  

3. Enter the Song Title  and select the Folder to store the song. You can also enter other 
optional information such as Song Number, Writer, Copyright and Licence Admin information 
(eg. CCLI).  

4. The Song Number is a numeric field to store your own Song Number.  
5. The  Title 2  field is for an alternative name for the song and is useful in situations where the 

Main title is non-English and therefore Title 2 can be the English title. EasiSlides will make use 

of both Title and Title 2 fields when searching for music files. The  button beside Title 2 will 
help you to search on Titles in the database and if you select one form the searched list, 
EasiSlides can also insert the Book/User Reference from the selected title.   

6. The Book Reference is initially used by EasiSlides to hold song number references for the 
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song in Songs of fellowship, Complete Mission Praise and The Source. For example, the song 
All Heaven Declares will have the Book Reference of “SF10, MP14, TS8” which means the 
song is at: 
- Songs of Fellowship No. 10 
- Complete Mission Praise No. 14 
- The Source No.8  

7. The User Reference is a user field for you to use for whatever purposes you want. The 
Search option can search on this field.  

The Song Lyrics: 

1. You can use the  button, or use drag and drop to drag, to import a Word or text document 
from a Windows folder into the Lyrics area. If so, the Document name will become the Title 
and the contents of the Word/text Document will be inserted into the Lyrics Area.  

2. Type up the lyrics for the song in the Lyrics Area . There are two Lyrics areas - Region 1 and 
Region 2. Use the following buttons to indicate verse number, chorus, etc. (Note: Apart from 
the New Screen indicator, all other indicator can only appear once in the lyrics)  

Please see EasiSlides Regions Explained for more information on 
Regions. 

3. The Sequence information  tells EasiSlides the order the various verses, chorus, bridge, 
ending are to be sung. If you leave the Sequence blank, EasiSlides will show the lyrics in the 
order the lyrics are typed in. Use the following buttons to arrange the Sequence as 
appropriate: 

4. To add Notations, insert a blank line above the line of lyrics and at the blank line, click the 

 button which will insert the notation symbol into your blank line. Now add your notations 
as desired. Typical notations are guitar chords. An alternative way to add guitar chords is 
to click on the lyrics where you want a guitar chord to appear above it, then right click mouse 
and select from list of available chords. You will need to ensure the  button is clicked to see 
the guitar chords popup menu. Below is an example of chords for the song "Away in a 
manger": 

 .. Insert a Verse Number heading

 Insert Chorus/Chorus2 Heading

  Insert Bridge/Brid ge2 Heading

  Insert PreChorus/PreChorus2 Heading

Insert Ending Heading

Insert New Screen - this actually inserts a blank 
line in the lyrics which is automatically 
translated to a New Screen during the Show.

  Undo, Redo typed text 

Add the selected indicator(s) to the Sequence List 

Smart-Add all the indicators to the Sequence List. 
EasiSlides will make an educated guess at what the 
Sequence should be.

 
Rearrange the order of the selected item in the 
Sequence List

Remove the item from the Sequence List
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5. The Verse Format  button  is for translating simple verse indicators to EasiSlides format 
one. Below is an example of text with simple verse indicators on the left and clicking the 
Verse Format button to produce the result on the right: 

 

6. If you wish, you can use the ,  buttons to transpose the guitar chords you have typed. If 
you had selected a capo setting and/or a Song Key, EasiSlides will also transpose those 
settings for you.  

7. If you type in Chinese, you can use the  button to switch your Traditional Chinese text to 
Simplified Chinese and vice versa.  

8. If you wish to set up Rotate Timings for the Song, please read the article Setting Rotate 
Timings.  

9. Click the  to save the Song to the Database. The system will inform you if there is an error 
in the lyrics or squence. If there are no errors, the system will save the song to the EasiSlides 
database.  

Setting Rotations:  

For information on Rotations, please see the topic Setting Rotations. 
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Note 1: You can store duplicate Song Titles. In such an event, you may wish to use brackets, eg. 
"(altd)" in the title to identify songs with the same name. 

Note 2: When transposing chords, EasiSlides will only consider the letters A to G  as a chord if there 
is a space, a "/" (for Bass), a "[" or a "{" before it. For example [G] is Chord G, as is {G}, as is G 
on its own. However, CG will only be considered as Chord C because the G after it is assumed to be 
part of C because there is no space in between. However C/G will both be transposed because C is 
the Chord and G is the Bass Note. Please be aware that you can not use the symbols "(" and ")" in 
the Notations because it is used by EasiSlides as internal indicators.  

Note 3 : A consistent format for the Title would be useful, ie. all titles to be based on first few 
words of the first line of song (Song "Because He Lives" would be stored under "God Sent His Son")  

Note 4 : With the first press of the  switch, if the text is either completely Traditional Chinese or 
a mixture of Simplified/Traditonal Chinese, EasiSlides will switch all the text to Simplified Chinese. If 
all the text had been Simplified Chinese then EasiSlides will switch all text to Traditional Chinese. 

  

Build Worship List 

The Worship List is a list of songs to be displayed during a Show. It holds details of the songs to be 
displayed, their display order and information such as the Display Panel settings. The steps for 
building a Worship List are: 

1. Select a Worship Session  
2. List Songs from the Song Folders  
3. Add Items to the Worship List  
4. Add Bible Passages to the Worship List   
5. Add InfoScreen  
6. Edit the Worship List  
7. Add Background Image  
8. Setting Options for the Songs  
9. Preview and Edit Worship List Songs  

10. Edit and View Session Notes   

  

Select a Worship Session 

1. At the EasiSlides Main Screen, click the Worship Session box to get a list of available Worship 
Sessions: 
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2. If you wish, you can add, edit, rename or delete any of the Worship Sessions by clicking the 
Manage Worship Sessions button:   

3. As soon as you select the desired Worship Session from the Worship Session box, a list of 
songs (if any) will be displayed under the selected Worship Session.  

4. You can clear the list of songs by right-clicking  at the Worship List area and select the Clear 
Worship List option.  

5. You can now add, remove and rearrange the songs on the Worship List as as when desired.  

  

  

List Songs from the Song Folders 

1. At the Songs Folders drop-down box, click on the folder you want. In the following example, 
click on the Folder "Others": 

 

2. The songs in the selected folder will be listed.  
3. Songs are listed according to the Listing Style selected for the particular folder. Styles 

available are: 

4. You can generate a songs listing in either RTF document format or Tab-delimited text file 
format. To get a listing, go to File->Listing of Selected Folder. When the filename window 
opens, in the Save As Type box select either  Rich Text Document or Tab-Delimited Text 
File, and then enter the output file name. Click Save and the document will be saved, and 
then opened for you. The RTF document will just consist of titles whilst the Tab-delimited Text 
File will include additional information which you can use in a spreadsheet if so desired.  

Note: Listing Style will have no effect if EasiSlides is in Use Song Numbering mode.  

Add items to the Worship List  

1. To add songs from the database to the Worship List, make sure you have the Folders tab 
selected, then simply hightlight a song in the Songs List area and click the  button, or you 
can use drag and drop from the songs list to the worship list. 

 - 
unpressed

Songs titles in western characters are listed 
Alphabetically. CJK titles are listed according to the 
number of strokes in the first and subsequent 
characters.

 - pressed

Songs titles in western characters are listed 
Alphabetically. CJK titles are listed according to the 
number of words in the song title. A space or a left 
bracket in the title indicates end of song title. For 

example, , has a word count 
of 3 since there is a space after the third character.
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2. You can make multiple selections in the Songs List area and then click the  button to add 
all the selected songs to the Worship List , or you can use drag and drop. 

3. Double-clicking on a song in the Songs List area will also add that song to the Worship List. 
4. You can also add other external files (Powerpoint , Word , Text Files or InfoScreens) from 

a particular windows folder to the Worship List. To do so, click on the Add External 
Document to Worship List  button and you can then select the desired file for adding to 
the Worship List. Alternatively, you can drag the desired items from a Windows folder and 
drop them into the Worship List. Apart from adding the above-mentioned external files, this 
option also allows you to select another Worship List and add its listing contents into the 
current Worship List.  

5. To select and start the Show in one go, just select the song(s) on the Songs List, right click in 
the Songs List area and select Add & Show option.  EasiSlides will add the selected song(s) 
to the Worship List and start the Show at the selected song.  

Note 1: To make use of Powerpoint and Word, you must have Powerpoint and Word software 
installed on your PC. 

Note 2: When using Word and Text Files, EasiSlides will extract the text and display them using the 
settings from the first Song Folder settings. You may, if you wish, override them by setting their 
own individual settings. 

Add Bible Passages to the Worship List 

1. To add Bible Passages to the Worship List, first of all select the Bibles tab. If you don't see 
any Bibles listed (see the image below for what you should see), then you will need to Install 
the Bibles first. If you can see the Bibles, select the appropriate tab for the Bible version you 
want to use. 
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2. Now select the Book you want (all the verses for the selected Book will be listed). To select 
passages from the book, use the Passages TextBox (beside the Book name) to type in the 
required passages, then click the  button. The format of the Passages Textbox are shown 
using the following examples:  

3. Alternatively, you can use the mouse and left click on the start verse. Hold the left button 
down and move the mouse cursor down the verses listed stopping at the last verse you want. 
Let go of the left mouse button and the passages will be highlighted. 

4. To see the highlighted passages in  a diffferent Bible version , just click the appropriate 
version tab (eg. ASV) and EasiSlides will automatically display the selected passages in the 
newly selected Bible version. 

5. If you wish, you can add a second Bible version to the selected text so that two versions of 
the same passages are shown on screen. To do this, right click on the higlighted text and 
select "Add Region 2 Verses" followed by the version required . 

6. Once you have selected the desired passages, you will see a preview of them in the preview 

area. To add the highlighted passages to Worship List, simply click the  button.  

Note: You can only select continuous passages. If you wish to select a number of different 
passages, just repeat steps 2-5 to build up a series of items on the Worship List. 

Add/Edit InfoScreen 

Use InfoScreens to type up/store Welcome Screens, Order of Services, Announcements, 
Testimonies and any other non -database items. Editing InfoScreens is exactly as that of editing a 
Database item except with InfoScreens, the data is stored in an XML file rather than in the 
EasiSlides database.  

The Header Information: 

1. From the Main Screen, Select the InfoScreens Tab, then click the Add button , or select 
an existing InfoScreen and click the Edit button   

2. When the EasiSlides Editor appears, most of the fields will be blank. At this stage, you can 

The passages you want: You type: Or: Or:

Chapter 12 12    

Chapter 12 to Chapter 14 (inclusive) 12-14 12 14  

Chapter 12 verse 2 12:2 12.2  

Chapter 7 verses 4 to 13 7:4-13 7 4 13 7.4-13

Chapter 13 verse 5 to Chapter 14 verse 3 13:5-14:3 13 5 14 3 13.5 -14.3
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changed the Font name and size for the Main Font and for the Notations Font. These settings 
are for the editor only and will not affect the way the song appears when it is used during 
worship. The settings will be retained for subsequent editing of other songs.  

3. Enter the Song Title  and select the Folder you want the InfoScreen to be associated with. 
The format of the lyrics will be based on the song folder you select. You can also enter other 
optional information such as Song Number, Writer, Copyright and Licence Admin information 
(eg. CCLI).  

4. The Song Number is a numeric field to store your own Song Number.  
5. The  Title 2  field is for an alternative name for the song and is useful in situations where the 

Main title is non-English and therefore Title 2 can be the English title. EasiSlides will make use 

of both Title and Title 2 fields when searching for music files. The  button beside Title 2 will 
help you to search on Titles in the database and if you select one form the searched list, 
EasiSlides can also insert the Book/User Reference from the selected title.   

6. The Book Reference is initially used by EasiSlides to hold song number references for the 
song in Songs of fellowship, Complete Mission Praise and The Source. For example, the song 
All Heaven Declares will have the Book Reference of “SF10, MP14, TS8” which means the 
song is at: 
- Songs of Fellowship No. 10 
- Complete Mission Praise No. 14 
- The Source No.8  

7. The User Reference is a user field for you to use for whatever purposes you want. The 
Search option can search on this field.  

The Song Lyrics: 

1. You can use the  button, or use drag and drop to drag, to import a Word or text document 
from a Windows folder into the Lyrics area. If so, the Document name will become the Title 
and the contents of the Word/text Document will be inserted into the Lyrics Area.  

2. Type up the lyrics for the song in the Lyrics Area . There are two Lyrics areas - Region 1 and 
Region 2. Use the following buttons to indicate verse number, chorus, etc. (Note: Apart from 
the New Screen indicator, all other indicator can only appear once in the lyrics)  

Please see EasiSlides Regions Explained for more information on 
Regions. 

3. The Sequence information  tells EasiSlides the order the various verses, chorus, bridge, 
ending are to be sung. If you leave the Sequence blank, EasiSlides will show the lyrics in the 
order the lyrics are typed in. Use the following buttons to arrange the Sequence as 
appropriate: 

 .. Insert a Verse Number heading

 Insert Chorus/Chorus2 Heading

  Insert Bridge/Bridge2 Heading

  Insert PreChorus/PreChorus2 Heading

Insert Ending Heading

Insert New Screen - this actually inserts a blank 
line in the lyrics which is automatically 
translated to a New Screen during the Show.

  Undo, Redo typed text 

Add the selected indicator(s) to the Sequence List 

Smart-Add all the indicators to the Sequence List. 
EasiSlides will make an educated guess at what the 
Sequence should be.

Rearrange the order of the selected item in the 
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4. To add Notations, insert a blank line above the line of lyrics and at the blank line, click the 
 button which will insert the notation symbol into your blank line. Now add your notations 

as desired. Typical notations are guitar chords. An alternative way to add guitar chords is 
to click on the lyrics where you want a guitar chord to appear above it, then right click mouse 
and select from list of available chords. You will need to ensure the  button is clicked to see 
the guitar chords popup menu. Below is an example of chords for the song "Away in a 
manger": 

 

5. The Verse Format  button  is for translating simple verse indicators to EasiSlides format 
one. Below is an example of text with simple verse indicators on the left and clicking the 
Verse Format button to produce the result on the right: 

 

6. If you wish, you can use the ,  buttons to transpose the guitar chords you have typed. If 
you had selected a capo setting and/or a Song Key, EasiSlides will also transpose those 
settings for you.  

 Sequence List

Remove the item from the Sequence List
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7. If you type in Chinese, you can use the  button to switch your Traditional Chinese text to 
Simplified Chinese and vice versa.  

8. If you wish to set up Rotate Timings for the Song, please read the article Setting Rotate 
Timings.  

9. Click the  to save the Song to the Database. The system will inform you if there is an error 
in the lyrics or squence. If there are no errors, the system will save the song to the EasiSlides 
database.  

Setting Rotations:  

For information on Rotations, please see the topic Setting Rotations. 

Note 1: InfoScreens are actually XML Text Files with some EasiSlides formatting information. The 
files are stored in C:\EasiSlides\InfoScreens and therefore you may, if you wish but with caution, 
use Windows to amend, delete, rename them as desired. 

Note 2: When transposing chords, EasiSlides will only consider the letters A to G  as a chord if there 
is a space, a "/" (for Bass), a "[" or a "{" before it. For example [G] is Chord G, as is {G}, as is G 
on its own. However, CG will only be considered as Chord C because the G after it is assumed to be 
part of C because there is no space in between. However C/G will both be transposed because C is 
the Chord and G is the Bass Note. Please be aware that you can not use the symbols "(" and ")" in 
the Notations because it is used by EasiSlides as internal indicators.  

Note 2 : With the first press of the  switch, if the text is either completely Traditional Chinese or 
a mixture of Simplified/Traditonal Chinese, EasiSlides will switch all the text to Simplified Chinese. If 
all the text had been Simplified Chinese then EasiSlides will switch all text to Traditional Chinese. 

  

Edit the Worship List  

The order of the songs during the Show is dictated by the order the songs are listed in the Worship 
List. The following buttons provides you with the facility to remove and re -arrange the songs on the 
Worship List: 

  

Add Background Image 

You can add a picture background for most item types on the Worship List. The only exception is 
Powerpoint item which has its own internal image controls. Each item can have its own picture 
background or you can have one common background for all the items on the Worship List. If you 
are previewing an item on the Songs List or Bible Passages, you can also add a background image 
to that item it prior to adding it to the Worship List. 

Listing Available Images: 

1. At the EasiSlides Main Window, either click an item on the Songs List or Worship List so that 
the item appears in the Preview area. Now click on the Images tab : 

 Move the selected Song up the Worship List

Move the selected Song down the Worship List

Remove the selected song(s) from the Worship List

Page 10 of 18Getting Started

24/08/2006file://C:\Documents and Settings\Mo\Local Settings\Temp\~hhF74A.htm



 

2. Select the desired image folder and a set of the stored images will be displayed. 

 

Use Image for Item being Previewed:  

? If you want to use a image for the item being previewed  (either on the Songs List, 
worship list, or Bible Passages).  

? Decide which image you want to use.  
? Left mouse click on the image you want. You should now see the background image, along 

with the item, in the preview window.  

Use Image for All Items: 

? If you want to use a image for all the items  on the worship list, ie. set the default image.  
? First all of, right click on the Worship List and click on "Unselect All" so that no item appears 

in the Preview window.  
? Next, left click on the image you want to use. You should now see the desired image in the 

preview window which will apply to all items (excpet those with Individual Settings) on the 
Worship List.  

Use other Images not stored in EasiSlides:  

? You can use images stored anywhere on your PC and use them as background for your items. 
? Open your Windows folder where the images are held.  
? Left click on the image you want to use. Keep left button down and drag image to either an 

item on the Worship List or to the item being displayed in the Preview area.  
? Let go of the left button to use the backround image.  

Formatting Image Layout:  

? If you add an image from the Scenery Folder, the image will be added using Best Fit Image 
layout  

? If you add an image from the Tiles Folder, the image will be added using Tile Image layout  
? If you add an image from other folders, the image layout will be based on the item's 

formatting  
? You can format the image layout at the Individual/Session tabs.  

Page 11 of 18Getting Started

24/08/2006file://C:\Documents and Settings\Mo\Local Settings\Temp\~hhF74A.htm



  

Please see Background Images for more information on Image folders and where to store your own 
images.  

Options 

There are a number of options to change the way EasiSlides operates. To access the Options 
Window: 

From EasiSlides Main Window select  View->Options 

1. Main Window 
? Main Window Settings 

2. Show 
? Show Settings 

3. Monitor 
? Monitor Settings 

4. Alerts 
? Alerts Settings 

5. Folders 
? Folder Options 

6. Bibles 
? Bible Settings  

7. Licence 
? Licence Details 

8. Keyboard  
? Keyboard Options 

Preview and Edit Worship List Songs 

You can preview a song on the Worship List by clicking on it once. The lyrics for the song will be 
displayed in the Preview Area (middle pane of the EasiSlides Main Menu) along with how it will look 
during the Live Show. If the item is a Powerpoint file, the preview will show a picture of the first 
slide (the preview slide will show completed animations, if any). 

? To edit a song, right-click on the desired item on the Worship List and select "Edit ...".  
? When an item is displayed in the Preview area. Verse buttons for the item will automatically 

appear. You can click on the buttons to jump to the appropriate verses/chorus.  
? Additionally, when you click on the lyrics in the Preview area, EasiSlides will show the slide 

associated with the lyrcis you have clicked.  
? When you click the Preview Lyrics Area, you set it in "focus". When in focus, you can use the 

following keyboard keys to move between songs and slides: 

Note: The above keys assume you have selected the Default Keyboard keys (under View->Options-
>Keyboard). If you had selected the Alternative Keyboard keys, then the Moving Between Items 
and Moving between Slides keys will be swapped with each other. See Keyboard Settings for more 
details. 

Home Select First item on Worship List

Page Up Select Previous item on Worship List

Page Down Select Next item on Worship List

End Select Last item on Worship List

Left Arrow Go to First slide of selected item

Up Arrow Go to Previous slide of selected item

Down 
Arrow

Go to Next slide of selected item

Right Arrow Go to Last slide of selected item
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Edit/View Session Notes  

For a worship Session, you wish wish to store some notes for the operator to view during the 
running of the Show. EasiSlides provides a Session Notes button for you to add/edit Session notes 
for each worship session.  

? To edit session notes, click  button in the Worship List area of the EasiSlides main 
Window. A small window will open for you to add/edit your session notes. Click OK to save 
the notes.  

? To view session notes, click the  button in the Middle Pane of the EasiSlides main 
Window. The bottom half half of the Middle Pane will display the stored session notes. Click 

the  button again if you wish to turn off Session Notes.  

The EasiSlides Show  

When you have completed the Worship List you are ready to start the EasiSlides Show: 

1. Start the Show  
2. Display Panel Settings  
3. Navigating the Songs  
4. Tradtional/Simplified Chinese Switch   
5. Message/Parental Alerts  
6. Shortcut Keys during the Show  
7. End the Show  

Start the Show 

1. To start the Show, press F12  or click the  button on the Output Pane (right pane of 
EasiSlides Main Window). The Show will start at whatever song is displayed in the Output 
Area. If there is no song in the Output Area, then EasiSlides will start at the First Song on the 
Worship List. 

2. To start the Show at a particular song on the Worship List, double -click on the song desired 
on the Worship List  

3. To start the Show from the Songs List, select the song(s) on the Songs List, right click in the 
Songs List area and select Add & Show option.  EasiSlides will add the selected song(s) to 
the Worship List and start the Show at the selected song.  

4. You can also click on required song on the Songs List, or select Bible Passages, so that it 

appears in the Preview Area, then click the  button in the middle Preview Pane. If Show 
is not yet started, click the button to make the item LIVE.  

Note 1: If your PC has Dual -Monitor graphics support, EasiSlides will start the Show using the 
Monitor Option you have selected under View ->Options->Monitors . 

Note 2: If there are Powerpoint items on the Worship List, EasiSlides will preload all the required 
Powerpoint files before the Show starts. EasiSlides will close these files when the Show ends. 

  

Display Panel Settings 

Depending on the options you have selected, during the Show, the Display Panel will appear in a 
format similar to the sample below. You can use the “d” key on the keyboard to switch on/off the 
Display Panel during the Show. If you are running Dual Monitor, you can use the EasiSlides Main 
Window to change any Display Panel Settings during the Show. 
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Note: Licence Administration Information (eg. CCLI) for the song, if any, will also be displayed on 
the first showing of the Song, regardless of Display Panel Settings unless "Enforce Display of 
Copyright on First Showing" is switched off at View->Options ->Licence  

Navigation Keys During the Show 

1. Dual Monitor Mode 

If you are running Dual Monitor, you can use the EasiSlides Main Window Output Area buttons to 
navigate to the various slides and songs during the EasiSlides Show. 

2. Single Monitor Mode 

For single monitor setup, you can use the following to navigate to the various slides and songs 
during the EasiSlides Show: 

Keyboard Keys  

? Moving Between Items 

? Moving Between Slides 

? Jump to Verse/Chorus 
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? Other Navigation Keys  

Mouse Buttons  

Note  1: PowerPoint Slides, when displayed, captures mouse clicks before EasiSlides can act upon 
them and therefore the features described below are only applicable to Database items on the 
Worship List. Also, if you have Powerpoint items for the Show, please be aware that Powerpoint 
takes over control briefly everytime a Powerpoint slide is displayed. You should therefore wait a 
moment in between each Powerpoint slide before using any of the above keys so as to give 
EasiSlides time to capture the control back from Powerpoint. 

Note  2: When you move to a Powerpoint Item during a Dual Monitor Live Show, you may find that 
Powerpoint will retain focus and therefore the keyboard navigation keys you normally use in 
EasiSlides may not function properly. To avoid this problem, on showing of the Powerpoint item in 
dual monitor, you should use your mouse to click on the first slide in the Output area so as to get 
EasiSlides back in focus. You can then use the keyboard keys to navigate.  

Note 3 : The above keys assume you have selected the Default Keyboard keys (under Options-
>Keyboard). If you had selected the Alernative Keybard keys, then the Moving Between Items and 
Moving between Slides keys will be swapped with each other. See Keyboard Settings for more 
details. 

Traditional/Simplified Chinese Switch 

If you have Chinese characters being displayed during a LIVE Show, you can switch the displayed 
characters from Traditional Chinese to Simplified Chinese and vice versa. The switch is temporary 
and the original database item or file is not amended in any way. All source items with the 
exception ofPowerpoint Files can be switched, ie. InfoScreens, Word Document, Text File, Database 
item and Bible Passages.  

During Dual Monitor Show  

1. When an item is displayed in the Output Area, click the  button to switch.  

2. Click  button again to switch the other way.  
3. You can switch back and forth as much as you like but if you move on to the next item on the 

Worship List and later on move back to this item again, the text will revert back to the 
original characters.  

 

  

Left mouse button click Next Slide

Right mouse button click Previous Slide

Hold Left mouse button for more than half a second Next Song

Hold Right mouse button for more than half a second Previous Song
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During Single Monitor Show 

1. When an item is displayed on the Screen during a LIVE Show, press the F10 key on the 
keyboard to switch.  

2. Click F10 key again to switch the other way.  
3. You can switch back and forth as much as you like but if you move on to the next item on the 

Worship List and later on move back to this item again, the text will revert back to the 
original characters.  

Note 1: At the first press of the switch, if the text is either completely Traditional Chinese or a 
mixture of Simplified/Traditonal Chinese, EasiSlides will switch all the text to Simplified Chinese. If 
all the text had been Simplified Chinese then EasiSlides will switch all text to Traditional Chinese. 

Note 2: The switch described above is for temporary switching. If you wish to permanently switch 
the text to either Traditional or Simplified Chinese, you should use the Edit Song function which also 
has a Traditional/Simplfied Chinese switch and which you can save the data permanently to the 
database. 

Showing Alerts 

Four types of Alerts are available during a Live Show: 

? Message Alert  
? Parental Alert  
? Reference Alert  
? Lyrics Monitor Alert (only applicable if Lyrics Monitor is present)  

1. Message and Parental Alerts - Dual Monitor 

1. During a Dual Monitor LIVE Show, at EasiSlides Main Screen, click the Alert button .  
2. The Alert Window will open.  
3. The Message Alert is at the top part of the window and the Parental Alert is below it.  
4. For Message Alert (top portion of the window). type the desired message, or use downdown 

list to see and select a previous message.  
5. For Parental Alert (middle part of the window), type in the desired Parental Alert.  
6. To make message LIVE, press the appropriate Go Live button.  
7. Font Size, Name, Duration, flashing, Scrolling, Alignment and colours can be set using the 

Alerts Options.  
8. To stop the message, at the Alert Window click Stop Alert.  

2. Message and Parental Alerts - Single Monitor 

1. During a Single Monitor LIVE Show, press the F9  key at the keyboard.  
2. The Alert Box will at the bottom of the screen.  
3. Type in the the desired message alert or parental alert then select scroll, flash option as 

appropriate.  
4. Click the appropriate Show button to show the Alert. Alert Box will close and you will be back 

at the Show Screen with the Alert Message displayed.  
5. To stop the alert, press F9 again and click Stop .  
6. Duration, Alignment and colours are set using the Alerts Options prior to the LIVE Show.  

3. Reference Alert 

1. Reference Alerts are enable/disabled via Options->Alerts->Reference Alerts .  
2. When a Reference Alert is displayed during a Dual-Monitor Show, you can switch it off by 

clicking on the  icon on the EasiSlides Main Window Output Area. Clicking on the same icon 
will show the reference again.  

3. If you are in a Single Monitor Live Show, you can use the "z" key on the keyboard to turn 
on/off the Reference Alert.  
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4. Lyrics Monitor Alert  

1. Lyrics Monitor Alerts are only available during a Dual Monitor LIVE Show.  
2. During a Dual Monitor Live Show, at EasiSlides Main Screen, click the Alert button .  
3. The Alert Window will open.  
4. The Lyrics Monitor Alert is at the bottom of the window.  

5. Type in the the desired message for the Lyrics Monitor and click .  

6. To stop the message, at the Alert Window click .  
7. Another method to send a Lyrics Monitor Alert is by ticking View->Options->Main 

Window->Show lyrics Monitor Alert Box . When ticked, there will be a small textbox at 
the bottom of the Output Pane on the Main EasiSlides Window. To send the alert, just type in 

the message and click the  button. To Clear the message, click the  button.  

  

Shortcut Keys During the Show 

If you are running Dual Monitor, you can use the EasiSlides Main Window Navigation buttons and 
other settings to navigate and change settings during the EasiSlides Show. The following is a 
summary of navigation keyboards keys for the Preview/Output Pane (also for Dual Monitor Live 
Show) and Single Monitor Show: 

Keyboard keys Action

Home First Song

End Last Song

Page Up Previous Song

Page Down, Tab Next Song

Up Arrow First Slide

Down Arrow Last Slide

Left Arrow Previous Slide

Right Arrow, Space Next Slide

1 .. 9 Jump to Verse

0 or C Jump to Chorus

T Jump to Chorus2

E Jump to Ending

B, W Jump to Bridge, Bridge2 

P, Q Jump to Prechorus, Prechorus2

A Auto -Rotate On/Off 

J Go to the next Non-Rotating Item 

M Media Pause/Resume

F2 Black Screen

F3 No Lyrics, Showing background only

F4 Show Live Cam (if connected) 

F5
Re-start the current item from the start. (See note 
5) 

F9 Alert Window 

F10 Traditional/Simplified Chinese Switch

F12 Quit EasiSlides Show

The following keys are only available in Single Monitor Mode Live 
Show 
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Note 1: Keys N, R and  S are not applicable to Powerpoint items. 

Note 2: You can display the above information during a Single Monitor Show by pressing the key 
F1 

Note 3: If you have Powerpoint items for the Show, please be aware that Powerpoint takes over 
control briefly everytime a Powerpoint slide is displayed. You should therefore wait a moment in 
between each Powerpoint slide before using any of the above keys so as to give EasiSlides time to 
capture the control back from Powerpoint. 

Note 4: The above keys assume you have selected the Default Keybard keys (under Options-
>Keyboard). If you had selected the Alternative Keyboard keys, then the Moving Between Songs 
and Moving between Slides keys will be swapped with each other. See Keyboard Settings for more 
details. 

Note 5: During a Live Show, this will re-start the current item from the first slide and rotations and 
media, if any, for the item. Rotations and media will play until the end and then stops, ie. will not 
repeat nor move to next item. This will also turn off Auto-Rotation. For more details on rotations 
and playing media, please see Setting Rotations and Play Media . 

  

End the Show 

If you are running Dual Monitor, press F12 or click the  button on the EasiSlides Main Menu 
to end the Show. 

For single montor setup, press F12, or the Escape key (usually labelled as Esc on the keyboard). 
You can also use the minus key '-' to quit the Show. 

D Show/Hide Display Panel

G Gap Item On/Off 

H Show/Hide Headings such as Song Title, Verse 
Numbers, etc.

N Show/Hide Notations

R Region Select - select region's lyrics to display

O Outline Font On/Off

S Shadow Font On/Off

Esc, '-', F12 Quit EasiSlides Show
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